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About the Office 2007 
Interface
by Alec Fehl, AB-Tech and
Russel Stolins, Santa Fe Community College
ffice 2007 features a 
brand new interface 

that does away with the old 
conventions of menu bars, 
toolbars, task panes, and 
dialog boxes. These have been 
replaced by the Ribbon, 
Contextual Tabs, and Galleries. 
With this new task-based 
grouping of commands, users 
will easily and intuitively find 
the right command for their 
task. Additionally, the new 
uncluttered interface removes 
many of the distractions 
prevalent in previous versions 
of Office, allowing you to focus 

O
 on your work. In this lesson, 
you will learn to use the Office 
Ribbon and other features of 
the new Office 2007 interface. 
L E S S O N  O B J E C T I V E S
After studying this lesson, you 
will be able to:

■ Identify the major features of 
the new Office 2007 Ribbon 
interface

■ Describe the functions of the 
new Office button

■ Customize the Quick Access 
Toolbar

■ Describe how to get help 
locating familiar commands 
on the new interface 
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Case Study: Learning the Ribbon
Juanita has just purchased the new Office 2007 Suite. After installing the software, she creates 
a new blank document to try things out. She has heard about the new Office 2007 interface 
and is anxious to try the Ribbon and other new features. At first, it feels quite strange to work 
with a program that doesn’t use menu bars. However, soon Juanita learns how to switch from 
one Ribbon tab to another to display the commands she needs. And, some new features such 
as Live Preview and the Gallery are quite intuitive immediately. Juanita also learns how to use 
online help to get information about upgrading from previous versions of a program to the 
new 2007 version. 

 

Like most Office 2007 Suite applications, Microsoft Office Word 2007 features a new interface. Many commands once accessed via the 
menu bar are now available on the Ribbon.
2 About the Office 2007 Interface
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Introducing the Microsoft Office Suite 
Applications

The Microsoft Office 2007 Suite is not a single program. It is a suite of several programs, each 
aimed at accomplishing a specific task or creating a specific type of document. Microsoft offers 
eight different versions of the Microsoft Office 2007 Suite, each with a different collection of 
programs. The following table lists the programs included in each edition.

About the Office Suite Applications
■ Word: Word is a word processing program. If you want to type a letter, term paper, 

shopping list, or create envelopes, Word is the program to use.

■ Excel: Excel is a spreadsheet program, meaning its strength is in crunching numbers. 
Spreadsheets are great for analyzing numerical data and performing calculations. Many 
users mistake Excel for a database program and use it when Access would be better suited 
for their work.

■ PowerPoint: PowerPoint is a presentation program. With it, you can create slide show 
presentations complete with animations, sound, and lecture notes.

■ Access: Access is a database program. Use a database rather than a spreadsheet when you 
need to filter or sort your data based on changeable criteria, or when you have a lot of data 
to store.

■ Outlook: At its most basic, Outlook is an email client. Use it to send and receive email. 
Outlook offers additional functionality, including a calendar to schedule appointments, an 
address book, and a to-do list.

■ OneNote: OneNote is a digital notebook in which you can store typed and handwritten 
notes, audio and video clips, pictures, and scanned documents. It had a powerful search 
feature and allows you to share your notebook with other users.

Version Programs Included

Microsoft Office Basic 2007 Word, Excel, Outlook

Microsoft Office Home & 
Student 2007

Word, Excel, PowerPoint, OneNote

Microsoft Office 
Standard 2007

Word, Excel, PowerPoint, Outlook

Microsoft Office Small 
Business 2007

Word, Excel, PowerPoint, Publisher, Outlook with Business Contact 
Manager 

Microsoft Office 
Professional 2007

Word, Excel, PowerPoint, Publisher, Outlook, Access, Outlook with 
Business Contact Manager

Microsoft Office 
Ultimate 2007

Word, Excel, PowerPoint, Publisher, Access, OneNote, Outlook with 
Business Contact Manager, InfoPath, Groove

Microsoft Office 
Professional Plus 2007

Word, Excel, PowerPoint, Publisher, Access, InfoPath, Communicator

Microsoft Office 
Enterprise 2007

Word, Excel, PowerPoint, Publisher, Outlook, Access, OneNote, 
InfoPath, Communicator, Groove
Introducing the Microsoft Office Suite Applications 3



 

Copyright © 2007 Labyrinth Learning • Not for Sale

           
Other Programs and Features
Office 2007 features several other programs and technologies, including Communicator (for 
real-time instant messaging), Groove (collaboration software), and Outlook with Business 
Contact Manager (which allows you to track customers and sales leads). When purchasing the 
Office 2007 Suite, you should pay particular attention to buy the edition that comes with the 
programs you need.

Working with the New Office 2007 Interface
Several Office 2007 Suite applications (but not all) introduce a new interface. This topic gives 
an overview of the most significant features of this interface. 

Where’d They Go?—The Missing Menu Bars and Toolbars
Older versions of Microsoft Office, as well as most current software applications, rely on menu 
bars and toolbars to display available commands. Microsoft determined that because Office 
programs have so many options and commands, menu bars and toolbars were no longer an effi-
cient way to display them. The old style menu bar and toolbars have been replaced by the Ribbon. 

Microsoft has also reduced workspace clutter by removing task panes and dialog boxes 
wherever possible. The new Ribbon and Contextual Tab interfaces greatly simplify the 
grouping of commands and make it more intuitive to accomplish your tasks. 

The Ribbon
The Ribbon, which has replaced the menu bar and toolbars, consists of several tabs. Each tab 
contains groupings of commands for similar tasks. The following illustration displays the 
Home tab as the active tab. 

These Ribbon examples are from Microsoft Word 2007. The Ribbon on other Office 2007 Suite applications 
will differ.

Home tab on the Word 2007 Ribbon The Home tab contains commands split into several groups: Clipboard, Font, Paragraph, 
Styles, and Editing. Each group contains several icons and controls for a variety of tasks.

Notice the seven default tabs: Home, Insert, Page Layout, References, Mailings, 
Review, and View. Click on a tab to reveal the available commands.

The Insert tab on the Word 2007 Ribbon displays an entirely new set of command groups and buttons.
4 About the Office 2007 Interface
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Hands-On 1 Explore a Ribbon
In this exercise, you will view the Ribbon in Word and its various default tabs.

1. Launch Microsoft Word by clicking Start→All Programs→Microsoft Office→Microsoft 
Office Word 2007
The Word program opens with a new blank document. Additionally, the Home tab is active. Take note 
of the different groupings of commands (Clipboard, Font, Paragraph, Styles, and Editing).

Depending on your screen size and resolution, the buttons on the Ribbon may not match the figures in the 
exercises exactly. 

2. Follow these steps to examine the Insert tab on the Ribbon:

3. Continue clicking the remaining tabs and examining their command groups. When you 
are finished, click the Home tab.
Leave Microsoft Word open.

Contextual Tabs
While the Word 2007 Ribbon displays only the seven default Tabs initially, other Tabs appear 
and disappear depending on what is selected on the document. For example, if a picture is 
selected, a Format tab will appear with commands applicable to formatting a picture. When 
the picture is deselected, the contextual Tab disappears.

A Display the Insert tab on the 
Ribbon.

B Examine the command groups 
(Pages, Tables, Illustrations, etc.)

The Word 2007 Ribbon displays the Format tab when you select a picture in the document.
Working with the New Office 2007 Interface 5
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Hands-On 2 View a Contextual Tab
In this exercise, you will view a contextual tab.

1. With Microsoft Word open and a new document on the screen, click anywhere on the 
blank white document. You should see your insertion point toward the top-left corner of 
the document.

2. Follow these steps to insert a table:

Two new Contextual Tabs (Design and Layout) appear at the right end of the Ribbon.

3. Click below the table. The additional tabs disappear. Click inside the table. The tabs 
reappear.
Contextual tabs appear based on what you have selected on the page. 

4. Click the Office  button, and then click Close. When prompted to save changes, 
choose No. 
The document closes. Leave Microsoft Word open.

A Click the Insert tab.

B Click the Table command.

C Click the third square in the 
third row to insert a 3x3 table.
6 About the Office 2007 Interface
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Live Preview
If you have ever changed the size or color of text only to decide the new color doesn’t look so 
good and you change it back, you’ll love Live Preview. Live Preview shows what your change 
will look like before you commit to it. For example, clicking on the Color menu and rolling 
your mouse over the various colors changes the text color on the page as you move your 
mouse, allowing you to preview all of your options before making a selection. And, Live 
Preview works with more than just text; it works anywhere you might make a formatting 
change, like table borders and shading.

Hands-On 3 View a Live Preview
In this exercise, you will see a Live Preview of a command.

1. Follow these steps to create a new blank Word document: 

A new blank document appears.

2. Type the following text: 
This is an example of Live Preview.

3. Follow these steps to select a portion of the text:

Word highlights the text between your two clicks. A floating formatting toolbar may appear after 
highlighting your text. Ignore it and continue formatting your text with the method in the next step.

A Click the Office button.

B Choose New from the menu. The Create a 
New Word Document window appears.

C Double-click the Blank Document item.

A Click once to the left of the word example. The 
insertion point should blink beside the word.

BWhile holding down the [Shift] key, click 
once to the right of the word Preview.
Working with the New Office 2007 Interface 7
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4. Follow these steps to use Live Preview:

5. Make sure that the text “example of Live Preview” is still selected, and then follow these 
steps to preview a new size:

Leave Microsoft Word open with the document still visible on the screen.

A Click the menu button for the Font 
Color command.

B Point (don’t click) with the mouse 
over the various colors.

C Notice the highlighted text changes 
to reflect a Live Preview of the color 
as you move over the colors.

D Click the dark red color cube in the 
bottom row to apply the color.

A Click the menu button for 
the Font Size command.

C Click once to choose 24 
as the new font size.

B Point (do not click) with the mouse 
over the various sizes and notice 
the Live Preview on the document.
8 About the Office 2007 Interface
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Galleries
Galleries make it easier to apply formatting or insert objects into a document by removing 
complex dialog boxes and their numerous options. Simply click on a command that offers 
gallery choices and you’ll be presented with clear samples from which to choose. 

Hands-On 4 View a Gallery
In this exercise, you will view a sample gallery.

1. Click the Insert tab, and then click the Cover Page command.

2. Scroll through the Gallery until you come to the Mod cover page. Click once on the Mod 
cover page gallery item.

The Mod cover page is added to your document in a single click; you do not have to navigate through 
complex dialog boxes with numerous options. 

Leave Microsoft Word open.
Working with the New Office 2007 Interface 9
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The Office Menu
 The menu bar has disappeared from the Office 2007 interface, but the new Office menu 

offers the basic commands you used to find under the File menu. Old favorites like New, Open, 
Close, and Exit are accessible through the Office menu.

Hands-On 5 Explore the Office Menu
In this exercise, you will navigate the Office menu. Some familiar commands from the File and Tools 
menus will be pointed out.

1. Click the Office  button and examine the various commands available.
Many options will be similar to those once found in the File menu of previous Word versions. 

2. Point over the menu button for the Save As command, as shown 
at right.
A list of options appears in the right panel. For example, you can save the 
document so it may be opened with previous versions of Word. 

3. Point over the menu button for the Print command. 
Word displays options for printing or previewing the document. 

4. Click anywhere on the document (or tap the [Esc] key twice) to close the Office menu 
without applying a command.
Leave the Word window open.

Use these commands 
when you want to create 
new documents, open 
existing documents, or 
save open documents.

Use these commands 
when you are ready to 
output your document 
to a printer, send by 
email or fax, or apply 
other finishing options.

This button closes 
the active document.

Exit Microsoft Word.

Pointing to the arrow 
portion of a command 
displays options in the 
right panel.

Word’s Office menu is typical of applications with the new interface.

Configure program options 
for Microsoft Word.
10 About the Office 2007 Interface
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The Quick Access Toolbar
The Quick Access toolbar offers just that: quick access to several commonly used commands. 
Rather than choosing the Print command from the Office menu, you can access the same print 
command with a single click on the Quick Access toolbar.

Customizing the Quick Access Toolbar
The Quick Access toolbar displays icons for three common tasks by default, but you can 
customize it by removing or adding icons to fit your needs. For example, if you find yourself 
changing the font size all the time, you can add the font size control to the Quick Access 
toolbar so it is available all the time without you having to activate the Home tab. You can also 
choose to display the Quick Access toolbar above or below the Ribbon.

Hands-On 6 Customize the Quick Access Toolbar
In this exercise, you will add one useful command to the Quick Access toolbar. Then you will remove the 
added command.

1. Take note of the three icons already on the Quick Access toolbar. These are most likely the 
default buttons that appear on this toolbar when Office 2007 is first installed.

2. Click the Customize Quick Access Toolbar button, and then choose More Commands from 
the menu.

Three buttons appear on the Quick 
Access toolbar by default.

This button allows you to customize 
the Quick Access toolbar.
Working with the New Office 2007 Interface 11
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3. Follow these steps to add another command to the Quick Access toolbar:

Notice the new icon for the Close command at the right side of the Quick Access toolbar. 

4. Click the Close button on the Quick Access toolbar, as shown 
at right, to close the current document. Choose No when 
prompted to save any changes.

5. As you did in step 1, click the small arrow to the right of the Quick Access toolbar, and then 
choose More Commands.

6. Click the Reset button at the bottom of the dialog box. Choose Yes when prompted to reset 
the toolbar to its defaults, and then click OK. 
Notice that the Quick Access toolbar has been reset to its default icons.

7. Click the Office  button, and then choose Exit Word from the bottom of the menu. 
Choose No if you are prompted to save any changes. 

A Choose Office Menu 
from the menu.

B Choose the Close 
command.

C Click the Add 
button.

D Click OK.
12 About the Office 2007 Interface



Copyright © 2007 Labyrinth Learning • Not for Sale
Getting Help
All Office 2007 applications include excellent online help features. In fact, Office 2007 
applications do not feature a printed manual at all. Any information you need is usually 
available directly from the Help box. Help searches look for information within your computer 
and also via the Internet. 

The Help Box
 You launch the Help box via a button near 

the top-right corner of the program. You have 
three methods to navigate online help: 

■ Type a Question: This method uses 
powerful natural language processing to 
interpret your question and display several 
items that are likely to contain the answer. 
Simply type your question in the box and 
tap [Enter]. The Help box displays a list of 
items related to your question.

■ Browse Help: Categorized lists display 
commonly performed tasks. Each category 
features a list of subcategories and indi-
vidual items that give instructions to 
perform specific tasks. 

■ Search the Table of Contents: The table 
of contents panel displays the complete 
online help content in a hierarchical 
format that you can expand and collapse. 
Browsing the table of contents can often be a good way to search when you’re not quite 
certain of the feature name. 
Getting Help 13
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Finding Help for Experienced Office Users
Experienced users of previous versions of Office Suite programs will find the new interface has 
a learning curve they are not used to. This section covers some resources available to help you 
find familiar commands and features more easily. 

New Features Icon
Throughout this book, an icon will highlight new and significantly altered features in Office 
2007 programs. At the front of the book you will find a list of topics that feature this icon. This 
should allow experienced users of previous Office Suite applications to locate new and altered 
features more easily and to get up to speed on these features quickly. 

Discontinued Features
Microsoft has omitted some features from the new Office 2007 programs. For example, Word 
2007 no longer supports the creation of form fields. In particular, the ability to customize the 
interface has been sharply curtailed. For example, you cannot create new toolbars and menu 
bar commands. Virtually all customization is limited to the Quick Access toolbar beside the 
Office button. 

Finding Familiar Commands
With the deletion of the menu bar and toolbars, experienced users may feel a bit lost, at first. 
Microsoft has created various online help resources to help you locate commands that have 
moved to other parts of the new interface. 

new!

Online Help for your application includes many 
topics designed to help experienced users make 
the transition to the new Ribbon interface.
14 About the Office 2007 Interface



Copyright © 2007 Labyrinth Learning • Not for Sale
QUICK REFERENCE: FINDING COMMANDS FROM PREVIOUS VERSIONS OF AN 
OFFICE PROGRAM

Task Procedure

Get online help for a 
previous version of 
an Office Program

■ Click the Help  button on the top-right corner of the application 
window. A help window appears where you can type a word or phrase 
indicating how you need help. 

■ Type [application] 2003 to [application] 2007 in the Help box. 
For example Word 2003 to Word 2007. 

■ Scroll through the list of help resources.
Finding Help for Experienced Office Users 15
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Concepts Review

1. Use the notes and the following illustration to identify parts of the Office 2007 interface: 

2. The Office  menu is most similar to which menu in previous versions of Office Suite programs?

a. Save menu

b. Tools menu 

c. File menu

d. None of the above 

■ Fill in the correct letter beside each feature of the new Office 2007 interface. 

■ Place an “x” beside features that do not appear in the Office 2007 interface. 

_______ Ribbon _______ Toolbar

_______ Office Button _______ Window sizing buttons

_______ Quick Access toolbar _______ Save command

_______ Command group _______ Menu bar

_______ Ribbon Tab

G

DA FCB E
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